Bug 5439 - smb.conf man page does not build properly
smb.conf man page does not build properly
Status: RESOLVED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: Docs
3.0.28a
All Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba Documentation QA Contact~
:
: 5445 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-05 16:22 UTC by Mike Brady
Modified: 2008-06-10 08:46 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Brady 2008-05-05 16:22:41 UTC
The smb.conf man page does not build properly from a 3.0 GIT snapshot from 26 April 2008.

The following two lines appear in the "middle" of the doc

EXPLANATION OF EACH PARAMETER
       <xi:include></xi:include>.SH "WARNINGS"

This error results in the "EXPLANATION OF EACH PARAMETER" section being pretty much empty.
Comment 1 Karolin Seeger 2008-06-10 08:44:40 UTC
*** Bug 5445 has been marked as a duplicate of this bug. ***
Comment 2 Karolin Seeger 2008-06-10 08:46:32 UTC
Seems to be fixed meanwhile.

Please re-open if it is still an issue for you.

Thanks for reporting!