Bug 5303 - Generated manpages are full or weird "entities"
Generated manpages are full or weird "entities"
Status: RESOLVED DUPLICATE of bug 4987
Product: Samba 3.2
Classification: Unclassified
Component: Docs
3.2.0
Other Linux
: P3 normal
: ---
Assigned To: Karolin Seeger
Samba Documentation QA Contact~
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-05 12:39 UTC by Debian samba package maintainers (PUBLIC MAILING LIST)
Modified: 2008-03-17 04:30 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Debian samba package maintainers (PUBLIC MAILING LIST) 2008-03-05 12:39:35 UTC
Apparently, the generated manpages in 3.2.0-pre2 are full of this:

⌂SH "DESCRIPTION"
⌂PP
This program is part of the
▓fBsamba▓fR(7)
suite.
⌂PP
smbd
is the server daemon that provides filesharing and printing services to Windows clients. The server provides files
Comment 1 Guenter Kukkukk 2008-03-17 04:21:20 UTC
seems like a duplicate of #4987
Cheers, Günter
Comment 2 Karolin Seeger 2008-03-17 04:30:20 UTC

*** This bug has been marked as a duplicate of 4987 ***