Bug 4987 - Warning messages shown when displaying smb.conf
Warning messages shown when displaying smb.conf
Status: RESOLVED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: Docs
3.0.26a
Other Linux
: P3 normal
: none
Assigned To: Alexander Bokovoy
Samba Documentation QA Contact~
:
: 5303 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-23 16:28 UTC by Guenter Kukkukk
Modified: 2008-06-10 03:35 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Guenter Kukkukk 2007-09-23 16:28:25 UTC
Last tested on: Version 3.0.26a-0.1.83-1478-SUSE-SL10.2

As already discussed with Lars Mueller on irc, there are still some warnings
visible, when the smb.conf man page is displayed.

Warnings like:
/usr/share/man/man5/smb.conf.5.gz:3613: warning: numeric expression expected (got `a')

excerpt from irc discussion with Lars:
[19:33:39] <lieschen> kukks: Have you filed a bug report?
[19:34:37] <lieschen> kukks: Ok.  I have the same.
[19:34:49] <lieschen> 5 numeric.
[19:35:52] <lieschen> If you could file a defect and directly assign it ro me this will not get lost.
...
[19:38:30] <lieschen> And it fiffers depending on the LANG setting.
[19:39:05] <lieschen> With an UTF8 LANG I got more.

Cheers, Guenter
Comment 1 Karolin Seeger 2008-03-17 04:30:20 UTC
*** Bug 5303 has been marked as a duplicate of this bug. ***
Comment 2 Karolin Seeger 2008-06-10 03:35:39 UTC
This one is fixed in the current man page.
Closing out bug report.