Bug 5001 - wbinfo not working
wbinfo not working
Status: RESOLVED DUPLICATE of bug 6617
Product: Samba 4.0
Classification: Unclassified
Component: Other
unspecified
x86 Linux
: P3 normal
: ---
Assigned To: Kai Blin
Matthias Dieter Wallnöfer
:
Depends on:
Blocks: 6600
  Show dependency treegraph
 
Reported: 2007-10-01 22:21 UTC by Alexander Varfolomeev
Modified: 2009-08-07 06:37 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Varfolomeev 2007-10-01 22:21:28 UTC
root@gate:/usr/local/samba/bin# wbinfo -p
Ping to winbindd failed on fd -1
could not ping winbindd!
Comment 1 Andrew Bartlett 2007-10-09 20:57:54 UTC
The issue is the expected paths for the winbind pipe.  We need to be consistant across all of Samba4, but probably don't want to use /tmp/.winbind any more. 

  
Comment 2 Matthias Dieter Wallnöfer 2008-04-03 06:35:04 UTC
Is this fixed now?
Comment 3 Matthias Dieter Wallnöfer 2009-07-31 12:43:13 UTC
Reassign it to Kai Blin.
Comment 4 Kai Blin 2009-08-07 06:37:54 UTC

*** This bug has been marked as a duplicate of bug 6617 ***