Bug 4726 - smbd and nmbd should clean out their PID files when killed gracefully
smbd and nmbd should clean out their PID files when killed gracefully
Status: RESOLVED DUPLICATE of bug 4699
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.25a
Other Linux
: P3 minor
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
http://bugs.debian.org/299433
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-22 11:58 UTC by Debian samba package maintainers (PUBLIC MAILING LIST)
Modified: 2008-08-11 16:13 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Debian samba package maintainers (PUBLIC MAILING LIST) 2007-06-22 11:58:35 UTC
Hello,

we think that the smbd and nmbd processes should remove their corresponding PID files when they got killed gracefully.

We discussed this some time ago :) in the Debian bug #299433 which you can read at http://bugs.debian.org/299433

What is your opinion about this?

thx.

noel@d.o
Comment 1 Debian samba package maintainers (PUBLIC MAILING LIST) 2008-08-11 16:13:05 UTC

*** This bug has been marked as a duplicate of 4699 ***