Bug 4585 - lib/replace/strptime.c: variables set but never used
lib/replace/strptime.c: variables set but never used
Status: RESOLVED DUPLICATE of bug 5122
Product: Samba 3.0
Classification: Unclassified
Component: Build environment
3.0.25
SGI IRIX
: P3 normal
: none
Assigned To: Tim Potter
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-30 13:51 UTC by Jason Mader
Modified: 2007-12-05 14:20 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jason Mader 2007-04-30 13:51:53 UTC
--- lib/replace/strptime.o ---
cc-1552 c99: WARNING File = lib/replace/strptime.c, Line = 255
  The variable "rp_backup" is set but never used.

    const char *rp_backup;
                ^

cc-1552 c99: WARNING File = lib/replace/strptime.c, Line = 267
  The variable "era" is set but never used.

    struct era_entry *era;
                      ^
Comment 1 Jason Mader 2007-05-17 14:53:08 UTC
This one is still in 3.0.25 release.
Comment 2 Jason Mader 2007-12-05 14:20:28 UTC

*** This bug has been marked as a duplicate of 5122 ***