Bug 4572 - Samba3 Client Tools do not support IPv6
Samba3 Client Tools do not support IPv6
Status: RESOLVED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: Client Tools
3.0.25
Other Windows XP
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
: 4551 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-28 09:49 UTC by David Holder
Modified: 2010-02-04 18:06 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Holder 2007-04-28 09:49:40 UTC
Client tools need to support IPv6:
1) Support IPv6 transport
2) Support IPv6 addresses and interfaces in address options
3) Support IPv6 addresses and interfaces in configuration files
4) Support IPv6 name resolution
Comment 1 James Peach 2007-05-12 23:20:09 UTC
*** Bug 4551 has been marked as a duplicate of this bug. ***
Comment 2 Jeremy Allison 2010-02-04 18:06:33 UTC
I think this bug is fixed - Samba3 supports IPv6 fully.