Bug 4551 - Samba Client Tools do not support IPv6
Samba Client Tools do not support IPv6
Status: RESOLVED DUPLICATE of bug 4572
Product: Samba 3.0
Classification: Unclassified
Component: Client Tools
3.0.9
Other All
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-25 07:13 UTC by David Holder
Modified: 2007-05-12 23:20 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Holder 2007-04-25 07:13:04 UTC
Client tools do not support IPv6 addresses in configuration or commands. Neither do they support SMB over IPv6. 
Client tools should support IPv6 over port 455 (no need for NetBIOS). WINS is not IPv6 enabled so does not need to be supported.
Also client should support AD join etc over IPv6.

Let me know if I can help with IPv6 info or testing.
Comment 1 James Peach 2007-05-12 23:20:09 UTC
This looks just like #4572 to me.

*** This bug has been marked as a duplicate of 4572 ***