Bug 4065 - (again) Rejecting auth request from client COMPUTER machine account COMPUTER$ messages
Summary: (again) Rejecting auth request from client COMPUTER machine account COMPUTER$...
Status: RESOLVED DUPLICATE of bug 4064
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: Domain Control (show other bugs)
Version: 3.0.23b
Hardware: x86 FreeBSD
: P3 regression
Target Milestone: none
Assignee: Samba Bugzilla Account
QA Contact: Samba QA Contact
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-28 07:52 UTC by Saulius
Modified: 2006-08-28 10:01 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Saulius 2006-08-28 07:52:32 UTC
Hello there,

I cannot login from an XP client to Samba server. Here is my smb.conf:
http://www.vzg.lt/~thu/smb.conf
And debug level 10 output when trying to login:
http://www.vzg.lt/~thu/samba.log

Any ideas? Is it a bug?
Comment 1 Gerald (Jerry) Carter 2006-08-28 10:01:47 UTC

*** This bug has been marked as a duplicate of 4064 ***