Bug 4064 - (again) Rejecting auth request from client COMPUTER machine account COMPUTER$ messages
(again) Rejecting auth request from client COMPUTER machine account COMPUTER$...
Status: RESOLVED INVALID
Product: Samba 3.0
Classification: Unclassified
Component: Domain Control
3.0.23b
x86 FreeBSD
: P3 regression
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
: 4065 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-28 07:48 UTC by Saulius
Modified: 2009-06-16 10:52 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Saulius 2006-08-28 07:48:12 UTC
Hello there,

I cannot login from an XP client to Samba server. Here is my smb.conf:
http://www.vzg.lt/~thu/smb.conf
And debug level 10 output when trying to login:
http://www.vzg.lt/~thu/samba.log

Any ideas? Is it a bug?
Comment 1 Gerald (Jerry) Carter 2006-08-28 10:01:47 UTC
*** Bug 4065 has been marked as a duplicate of this bug. ***
Comment 2 Volker Lendecke 2009-06-16 10:52:49 UTC
Just wanted to take a look again, but the log file is gone. Closing.

Volker