Bug 4034 - smbmount causes strange characters but in smbclient it works
smbmount causes strange characters but in smbclient it works
Status: RESOLVED DUPLICATE of bug 1920
Product: Samba 3.0
Classification: Unclassified
Component: smbmount (unmaintained)
3.0.22
x86 Linux
: P3 major
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-18 18:05 UTC by Andreas Hernitscheck
Modified: 2006-08-23 18:02 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Hernitscheck 2006-08-18 18:05:41 UTC
It sounds strange; but smbmount is not able to mount my new NAS. All other applications are able to: smbclient, gnome/ kde, Windows.

Exactly it is mounting, but displaying just something like:

r-xr-x 1 root root 127489859780000000 1940-10-24 04:26 ]???
-rwxr-xr-x 1 root root 127489873260000000 1940-10-24 04:26 ?*?]???
-rwxr-xr-x 1 root root 127489859780000000 1940-10-24 04:26 ???

You see the filesizes and the filenames. What is interesting: a "touch hello.txt" realy works, but after that via shell you can not do something like "cat hello.txt", just via a different plattform or smbclient you can display it.

After searching one day for a solution i think it is a mayor bug in smbmount.
Comment 1 Björn Jacke 2006-08-23 18:02:42 UTC

*** This bug has been marked as a duplicate of 1920 ***