Bug 385 - ldap suffix auto-append
ldap suffix auto-append
Status: RESOLVED DUPLICATE of bug 328
Product: Samba 3.0
Classification: Unclassified
Component: Config Files
Other other
: P3 normal
: none
Assigned To: Gerald (Jerry) Carter
Depends on:
  Show dependency treegraph
Reported: 2003-09-02 00:20 UTC by Giacomo Cariello
Modified: 2005-02-07 09:06 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Giacomo Cariello 2003-09-02 00:20:54 UTC
If I add a ldap suffix and then use swat, swat automatically appends it to the 
other ldap dns. Too bad it does it every time. I've written a small patch to 
remove automatic appending from src/param/loadparam.c.
Comment 1 Gerald (Jerry) Carter 2003-09-02 06:05:31 UTC
feel free to upload your patch to bug 328

*** This bug has been marked as a duplicate of 328 ***
Comment 2 Gerald (Jerry) Carter 2005-02-07 09:06:05 UTC
originally reported against one of the 3.0.0rc[1-4] releases.
Cleaning up non-production versions.