Bug 352 - smbmount fail to translate Oslash and oslash
smbmount fail to translate Oslash and oslash
Status: RESOLVED DUPLICATE of bug 351
Product: Samba 3.0
Classification: Unclassified
Component: Extended Characters
3.0.0preX
All Linux
: P3 normal
: none
Assigned To: Alexander Bokovoy
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-26 06:04 UTC by Bent Vangli
Modified: 2005-11-14 09:29 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bent Vangli 2003-08-26 06:04:39 UTC
When mounting a NT filesystem using cp850, Oslash and oslash doesnt convert to 
correct utf8 character. Insted its translated to O and o. I am using a RedHat 
9.0 with samba compiled from source. The other special norwegian characters 
work fine (Aring, aring, AE and ae)

With very best regards

Bent Vangli
Comment 1 Gerald (Jerry) Carter 2003-08-27 12:57:21 UTC

*** This bug has been marked as a duplicate of 351 ***
Comment 2 Gerald (Jerry) Carter 2005-02-07 09:06:29 UTC
originally reported against one of the 3.0.0rc[1-4] releases.
Cleaning up non-production versions.
Comment 3 Gerald (Jerry) Carter 2005-11-14 09:29:42 UTC
database cleanup