Bug 3481 - Lots of repeated errors in samba log
Lots of repeated errors in samba log
Status: RESOLVED DUPLICATE of bug 3480
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.20a
Other Windows XP
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 15:12 UTC by jason qian (e-mail address couldn't be found)
Modified: 2006-02-03 15:32 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jason qian (e-mail address couldn't be found) 2006-02-03 15:12:54 UTC
I find quite a lot of repeated errors in samba logs:

The first one is:
[2006/02/03 12:14:00, 2] auth/auth.c:check_ntlm_password(317)
  check_ntlm_password:  Authentication for user [nobody] -> [nobody] FAILED with error NT_STATUS_WRONG_PASSWORD

The second one is:
[2006/02/03 12:14:00, 0] lib/util_sock.c:get_peer_addr(1340)
  getpeername failed. Error was Transport endpoint is not connected
[2006/02/03 12:14:00, 0] lib/util_sock.c:write_data(554)
  write_data: write failure in writing to client 85.138.152.42. Error Connection reset by peer
[2006/02/03 12:14:00, 0] lib/util_sock.c:send_smb(880)
  Error writing 4 bytes to client. -1. (Connection reset by peer)

Are these errors are normal?
Comment 1 Gerald (Jerry) Carter 2006-02-03 15:32:28 UTC

*** This bug has been marked as a duplicate of 3480 ***