Status: RESOLVED DUPLICATE of bug 294
Product: Samba 3.0
Classification: Unclassified
Component: Printing
All Linux
: P1 major
: none
Assigned To: Gerald (Jerry) Carter
Depends on:
  Show dependency treegraph
Reported: 2003-08-12 18:52 UTC by Alexey Zilber
Modified: 2005-11-14 09:28 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Zilber 2003-08-12 18:52:20 UTC
WERR_UNKNOWN_PRINTER_DRIVER after a good cupsaddsmb printer driver installation.
Also happens on prior versions of Samba.

Here's the whole output set with -d 3:

added interface ip=
bcast= nmask=
Connecting to host=printproc share=IPC$
Connecting to at port 445
Doing spnego session setup (blob length=58)
got OID=1 3 6 1 4 1 311 2 2 10
got principal=NONE
Got challenge flags:
Got NTLMSSP neg_flags=0x20830205
NTLMSSP: Set final flags:
Got NTLMSSP neg_flags=0x20000205
lsa_io_sec_qos: length c does not match size 8

[Windows NT x86]
Printer Driver Info 3:
	Version: [2]
	Driver Name: [Canon]
	Architecture: [Windows NT x86]
	Driver Path:
	Datafile: [\\printproc\print$\W32X86\2\Canon.ppd]
	Configfile: [\\printproc\print$\W32X86\2\cupsui.dll]
	Helpfile: [\\printproc\print$\W32X86\2\cups.hlp]

	Monitorname: []
	Defaultdatatype: [RAW]

Comment 1 Gerald (Jerry) Carter 2003-08-12 20:45:48 UTC

*** This bug has been marked as a duplicate of 294 ***
Comment 2 Gerald (Jerry) Carter 2005-02-07 08:41:20 UTC
originally reported against 3.0.0beta3.  CLeaning out 
non-production release versions.
Comment 3 Gerald (Jerry) Carter 2005-11-14 09:28:17 UTC
database cleanup