Bug 2904 - problem reading large files (> 2 GB) on smb mounts
problem reading large files (> 2 GB) on smb mounts
Status: RESOLVED DUPLICATE of bug 1920
Product: Samba 3.0
Classification: Unclassified
Component: smbmount (unmaintained)
3.0.14a
x86 Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-20 23:55 UTC by r. brinkhuis (550 5.1.1 User unknown in local recipient table)
Modified: 2005-07-21 01:45 UTC (History)
0 users

See Also:


Attachments
different_data_is_red_back (65.86 KB, image/png)
2005-07-20 23:56 UTC, r. brinkhuis (550 5.1.1 User unknown in local recipient table)
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description r. brinkhuis (550 5.1.1 User unknown in local recipient table) 2005-07-20 23:55:35 UTC
This report is a follow up of 2887. See attached screendump.   
Based on the responses in bug 2887, the problem with reading large files seems 
to be related to smbfs and mmap. 
As far as I understand, smbfs supports mmap. So, one could expect a 
mediaplayer to work correctly on a mounted samba-share.
Comment 1 r. brinkhuis (550 5.1.1 User unknown in local recipient table) 2005-07-20 23:56:03 UTC
Created attachment 1326 [details]
different_data_is_red_back
Comment 2 Björn Jacke 2005-07-21 01:45:23 UTC
as already written in #2887 smbfs is really *not* part of Samba, it's
unmaintained and broken, try cifs in a recent version instead

*** This bug has been marked as a duplicate of 1920 ***