Bug 2812 - No NT4 client access with plain text pasword/NIS Authentication
No NT4 client access with plain text pasword/NIS Authentication
Status: RESOLVED DUPLICATE of bug 1920
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.14a
Sparc Solaris
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-21 01:41 UTC by Laurent Menu-Kerforn
Modified: 2014-07-29 13:56 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Laurent Menu-Kerforn 2005-06-21 01:41:51 UTC
The access is still working with smbmount 3.0.14a and various XP
This feature was working in the 3.0.6
but does not in the 3.0.14a
I hacked the smbd/sesssetup.c file to get it working as it did in 3.0.6

762d761
< #if 0
763a763
>               DEBUG(3,("LMK - restored previous fix\n"));
768d767
< #endif
769a769
> #if LMK-VOIDED-NEW-FIX
773a774
> #endif

Hope this helps.
lmk
Comment 1 Gerald (Jerry) Carter 2005-09-29 05:06:07 UTC
I need smoe more context here in order to do anything for the bug report.
Comment 2 Björn Jacke 2014-07-29 13:56:51 UTC

*** This bug has been marked as a duplicate of bug 1920 ***