Bug 2778 - program loaded on Windows XP is possible rename it
program loaded on Windows XP is possible rename it
Status: RESOLVED DUPLICATE of bug 2777
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.13
x86 Windows XP
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-08 11:24 UTC by Vagner Santos
Modified: 2005-06-08 11:26 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vagner Santos 2005-06-08 11:24:31 UTC
A program loaded on Windows XP is possible rename it. The same situation on
Windows 98, it shows a message of locked file. For files .doc or .xls, when I
try rename them, the 2 OS shows the same message of lock.


[[]]

Vagner
Comment 1 Vagner Santos 2005-06-08 11:26:47 UTC

*** This bug has been marked as a duplicate of 2777 ***