Bug 2777 - program loaded on Windows XP is possible rename it
program loaded on Windows XP is possible rename it
Status: RESOLVED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: File Services
3.0.13
x86 Windows XP
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
: 2778 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-08 10:51 UTC by Vagner Santos
Modified: 2005-09-29 08:42 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vagner Santos 2005-06-08 10:51:59 UTC
A program loaded on Windows XP is possible rename it. The same situation on
Windows 98, it shows a message of locked file. For files .doc or .xls, when I
try rename them, the 2 OS shows the same message of lock.


[[]]

Vagner
Comment 1 Vagner Santos 2005-06-08 11:26:48 UTC
*** Bug 2778 has been marked as a duplicate of this bug. ***
Comment 2 Gerald (Jerry) Carter 2005-09-29 08:42:09 UTC
please retest against 3.0.20 and reopen if the bug 
still exists.  And we would need more details as well.