Bug 2652 - smbmount return 0 when failed to find local mount point
smbmount return 0 when failed to find local mount point
Status: RESOLVED DUPLICATE of bug 1920
Product: Samba 3.0
Classification: Unclassified
Component: smbmount (unmaintained)
3.0.14a
All Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-26 06:51 UTC by Vincent Badier
Modified: 2014-07-29 13:54 UTC (History)
1 user (show)

See Also:


Attachments
Proposed patch (1.32 KB, patch)
2005-04-26 06:54 UTC, Vincent Badier
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vincent Badier 2005-04-26 06:51:06 UTC
When attempting to mount a remote share on a non-existing local mount point, it
exit but with a return code 0.

smbmount.c, init_mount() simply return if it can not resolve local mount point.
Comment 1 Vincent Badier 2005-04-26 06:54:11 UTC
Created attachment 1175 [details]
Proposed patch
Comment 2 Björn Jacke 2014-07-29 13:54:31 UTC

*** This bug has been marked as a duplicate of bug 1920 ***