Bug 2600 - Can't mount file server
Can't mount file server
Status: RESOLVED DUPLICATE of bug 1920
Product: Samba 3.0
Classification: Unclassified
Component: smbmount (unmaintained)
All Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2005-04-13 02:25 UTC by Hadmut Danisch
Modified: 2005-04-15 06:56 UTC (History)
0 users

See Also:

Network traffic (recorded with ethereal) (895 bytes, application/octet-stream)
2005-04-13 02:26 UTC, Hadmut Danisch
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Hadmut Danisch 2005-04-13 02:25:18 UTC

we have several File Servers in the LAN, and sometimes I have 
a problem with one of them, i.e. can't mount it. The problem 
already happened some time ago, when I first upgraded from 
smbmount 2.x to 3.0, but I could solve it by downgrading back
to 2.x. When I upgraded to 3.0.x lateron, the problem was gone
and everything was working well. Now I upgraded to 3.0.11, and 
the problem is back again. When trying to smbmount (or to 
use smbclient) I simply get 

session setup failed: NT_STATUS_LOGON_FAILURE

(while I can mount other machines in the same domain).

I'll attach a file with the network packets, recorded with 

Comment 1 Hadmut Danisch 2005-04-13 02:26:02 UTC
Created attachment 1147 [details]
Network traffic (recorded with ethereal)
Comment 2 Björn Jacke 2005-04-15 06:56:07 UTC

*** This bug has been marked as a duplicate of 1920 ***