Bug 2599 - Unresolved text symbol "become_root"
Unresolved text symbol "become_root"
Status: RESOLVED DUPLICATE of bug 2596
Product: Samba 3.0
Classification: Unclassified
Component: nmbd
3.0.13
SGI IRIX
: P3 regression
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-12 18:35 UTC by g.fischer@ah-online.com
Modified: 2005-04-26 01:34 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description g.fischer@ah-online.com 2005-04-12 18:35:18 UTC
irix 6.5.27, mipspro 7.42.
samba 3.0.15pre1.
-------------------

Using FLAGS =  -O3 -mips4 -OPT:IEEE_arithmetic=3 -lfastm -lm  -Iinclude
-I/temp/samba-3.0.15pre1/source/include -I/temp/samba-3.0.15pre1/source/ubiqx
-I/temp/samba-3.0.15pre1/source/smbwrapper  -I. -I/usr/local/include
-I/usr/local2/include -I/usr/nekoware/include -I/temp/samba-3.0.15pre1/source    
      LIBS = -lgen -lexc -liconv
      LDSHFLAGS = -set_version sgi1.0 -shared  -L/usr/local/lib
-L/usr/local2/lib -L/usr/nekoware/lib -L/usr/lib32
      LDFLAGS = -L/usr/local/lib -L/usr/local2/lib -L/usr/nekoware/lib -L/usr/lib32
Linking bin/nmbd
ld32: WARNING 84 : /usr/lib32/libfastm.so is not used for resolving any symbol.
ld32: WARNING 84 : /usr/lib32/libgen.so is not used for resolving any symbol.
ld32: ERROR   33 : Unresolved text symbol "become_root" -- 1st referenced by
lib/util.o.
        Use linker option -v to see when and which objects, archives and dsos
are loaded.  
ld32: INFO    152: Output file removed because of error.
gmake: *** [bin/nmbd] Error 2
Comment 1 Lars Müller 2005-04-26 01:34:12 UTC

*** This bug has been marked as a duplicate of 2596 ***