Bug 2568 - Add code to recognize *, :, |, <, >, ? and \ characters when remapped
Add code to recognize *, :, |, <, >, ? and \ characters when remapped
Status: RESOLVED DUPLICATE of bug 2569
Product: CifsVFS
Classification: Unclassified
Component: kernel fs
2.6
All Linux
: P3 enhancement
: ---
Assigned To: Steve French
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-02 21:03 UTC by Steve French
Modified: 2005-04-02 22:38 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve French 2005-04-02 21:03:02 UTC
The illegal character set in Windows filenames is larger than that of POSIX
(which only forbids forward slash).  Recognize the remapped characters, and
remap them on the way out.
Comment 1 Steve French 2005-04-02 22:38:58 UTC

*** This bug has been marked as a duplicate of 2569 ***