Bug 253 - The -t option for smbclient ingnores the output file and creates \\servername\share instead
The -t option for smbclient ingnores the output file and creates \\servername...
Status: RESOLVED DUPLICATE of bug 52
Product: Samba 3.0
Classification: Unclassified
Component: smbclient
3.0.0preX
All Linux
: P2 normal
: none
Assigned To: Gerald (Jerry) Carter
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-25 08:01 UTC by David Bradford
Modified: 2005-11-14 09:25 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Bradford 2003-07-25 08:01:31 UTC
I belive that the beta3 release contain the same bug as reported in #52 for the 
3.0alpha23 release. The -t option for smbclient ingnores the output file and 
creates \\servername\share instead
Comment 1 Tim Potter 2003-07-29 16:41:27 UTC

*** This bug has been marked as a duplicate of 52 ***
Comment 2 Gerald (Jerry) Carter 2005-02-07 08:41:27 UTC
originally reported against 3.0.0beta3.  CLeaning out 
non-production release versions.
Comment 3 Gerald (Jerry) Carter 2005-11-14 09:25:17 UTC
database cleanup