Bug 2477 - rpc_server/srv_samr_nt.c: "num_sids" and "grp" never used
rpc_server/srv_samr_nt.c: "num_sids" and "grp" never used
Status: RESOLVED DUPLICATE of bug 2467
Product: Samba 3.0
Classification: Unclassified
Component: libsmbclient
3.0.11
All All
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-17 14:33 UTC by Jason Mader
Modified: 2005-03-22 10:01 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jason Mader 2005-03-17 14:33:20 UTC
Compiling rpc_server/srv_samr_nt.c
cc-1552 cc: WARNING File = rpc_server/srv_samr_nt.c, Line = 1980
  The variable "num_sids" is set but never used.

        int i, num_gids, num_sids;
                         ^

cc-1552 cc: WARNING File = rpc_server/srv_samr_nt.c, Line = 4124
  The variable "grp" is set but never used.

        struct group *grp;
                      ^
Comment 1 Gerald (Jerry) Carter 2005-03-22 10:01:19 UTC

*** This bug has been marked as a duplicate of 2467 ***