Bug 2440 - Can't write to mounted windows shares
Summary: Can't write to mounted windows shares
Status: RESOLVED DUPLICATE of bug 1920
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: smbmount (unmaintained) (show other bugs)
Version: 3.0.11
Hardware: x86 Linux
: P3 normal
Target Milestone: none
Assignee: Samba Bugzilla Account
QA Contact: Samba QA Contact
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-03-11 08:25 UTC by saxman29
Modified: 2005-03-12 08:03 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description saxman29 2005-03-11 08:25:21 UTC
a normal user can't write to mounted windows shares even though root can.  I've
tried changing the permissions as root but it says 'Operation not permitted'. 
Is there any way to change the folder permissions for the mounted shares so I
can write to them as a normal user?
Comment 1 saxman29 2005-03-11 08:40:22 UTC
when a normal user accesses the files from smb://, they can write to the files
but they can't write to them in the hard-mounted directories
Comment 2 Gerald (Jerry) Carter 2005-03-12 08:03:27 UTC

*** This bug has been marked as a duplicate of 1920 ***