Bug 2288 - impossible to rename Windows domain group name
impossible to rename Windows domain group name
Status: RESOLVED DUPLICATE of bug 2232
Product: Samba 3.0
Classification: Unclassified
Component: net utility
All All
: P3 enhancement
: none
Assigned To: Jim McDonough
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2005-01-30 11:51 UTC by Florian Effenberger
Modified: 2005-01-30 20:09 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Florian Effenberger 2005-01-30 11:51:39 UTC
It is impossible to rename the Windows domain group name, e.g. from "Domain
Users" to "Domänenbenutzer" (German version)
Comment 1 Jim McDonough 2005-01-30 20:09:13 UTC
This is the same as the bug you opened already, 2232

*** This bug has been marked as a duplicate of 2232 ***