Bug 2232 - cannot rename pre-defined domain groups
cannot rename pre-defined domain groups
Status: RESOLVED WONTFIX
Product: Samba 3.0
Classification: Unclassified
Component: net utility
3.0.9
All All
: P3 normal
: none
Assigned To: Jim McDonough
Samba QA Contact
:
: 2288 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-11 03:02 UTC by Florian Effenberger
Modified: 2006-04-14 14:54 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Effenberger 2005-01-11 03:02:03 UTC
I cannot rename the pre-defined domain groups like

  Domain Admins
  Domain Users
  Domain Guests

I would like to rename them to the correct German names.
Comment 1 Jim McDonough 2005-01-30 20:09:16 UTC
*** Bug 2288 has been marked as a duplicate of this bug. ***
Comment 2 Florian Effenberger 2005-01-30 23:34:08 UTC
Oh, sorry, seems I am confused. ;-)
Any plans on such an enhancement?
Comment 3 Jim McDonough 2005-02-22 10:14:08 UTC
Have tried using net groupmap to rename these?  They are the default entries put
in the groupmap, and theoretically you can edit that.  Can you give that a shot
and let me know if it works for you?

I'd not try it on a critical system at first...
Comment 4 Florian Effenberger 2005-02-22 10:24:54 UTC
I have tried, but I always get a syntax error... :(
If you have any idea what the correct syntax could be, please let me know.
Comment 5 Florian Effenberger 2005-05-23 08:45:34 UTC
Anything new on this one?
Hardcoded names seem to be in groupdb/mapping.c
Comment 6 Gerald (Jerry) Carter 2006-04-14 14:54:38 UTC
This is currently by design.