Bug 2188 - Sharename >13 symbols
Sharename >13 symbols
Status: RESOLVED DUPLICATE of bug 1629
Product: Samba 3.0
Classification: Unclassified
Component: smbclient
All Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2004-12-23 05:38 UTC by Aleksey Luzin
Modified: 2005-03-15 09:22 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Aleksey Luzin 2004-12-23 05:38:44 UTC
When I tried to browse shares from Windows XP machine it does not show me all 
shares. Shares with length >13 symbols does not showed.
Comment 1 Jelmer Vernooij 2005-03-15 09:22:02 UTC

*** This bug has been marked as a duplicate of 1629 ***