Bug 2136 - smbclient does not show shares with more than 12 / 8 characters
smbclient does not show shares with more than 12 / 8 characters
Status: RESOLVED DUPLICATE of bug 1644
Product: Samba 3.0
Classification: Unclassified
Component: smbclient
3.0.9
x86 Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-08 09:44 UTC by Christian Nolte
Modified: 2004-12-08 10:02 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Nolte 2004-12-08 09:44:49 UTC
smbclient does not show windows-shares > 12 characters. 
smbclient does not show samba-shares (ver 3.0.4-SuSE) > 7 characters.

I am using ver. 3.0.9-1.fc3 and have tried this with smbclient ver. 3.0.4-SuSE too.
Comment 1 Gerald (Jerry) Carter 2004-12-08 10:02:46 UTC

*** This bug has been marked as a duplicate of 1644 ***