Bug 2076 - smbcacls can't modify owner or group
Summary: smbcacls can't modify owner or group
Status: RESOLVED DUPLICATE of bug 404
Alias: None
Product: Samba 3.0
Classification: Unclassified
Component: User/Group Accounts (show other bugs)
Version: 3.0.7
Hardware: x86 Linux
: P3 regression
Target Milestone: none
Assignee: Tim Potter
QA Contact: Samba QA Contact
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-11-22 14:51 UTC by paul
Modified: 2004-11-22 18:06 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description paul 2004-11-22 14:51:48 UTC
Hi,

WHen i want to add acls :

smbcacls -U administrateur //localhost/user_e test -S
"REVISION:1,OWNER:S-1-5-21-1688021309-183578045-1594628879-1071,GROUP:S-1-5-21-1688021309-183578045-1594628879-513,ACL:S-1-5-21-1688021309-183578045-1594628879-1069:0/0/0x001200a9,ACL:S-1-5-21-1688021309-183578045-1594628879-1015:0/0/0x001200a9"
 
 The owner is not modify when i make getfacls .
 thanks
Comment 1 Guenther Deschner 2004-11-22 18:06:32 UTC

*** This bug has been marked as a duplicate of 404 ***