Bug 2066 - Problem on Windows 98 machines opening a list of users and groups from Samba/LDAP 3.0.8 domain
Problem on Windows 98 machines opening a list of users and groups from Samba/...
Status: RESOLVED DUPLICATE of bug 2064
Product: Samba 3.0
Classification: Unclassified
Component: User/Group Accounts
3.0.8
x86 Windows 98
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-19 05:13 UTC by Sergio Roberto Claser
Modified: 2004-11-24 10:19 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergio Roberto Claser 2004-11-19 05:13:58 UTC
when I try to share a directory on a Windows 98 workstation, I can't open a
users/groups list from Samba/LDAP 3.0.8 domain at the share dialog box. My
domain contains about 180 groups and 480 users. I think this is too large,
because when I try to do the same process using a Samba/LDAP 3.0.8 domain with a
short list of users/groups, everything works fine.
Analyzing with ethereal, I saw the server stopped sending information after a
few packets (2 or 3). The last packet seemed to be truncated. The tcpdump files
are available under request, in case they could be useful.
Comment 1 Gerald (Jerry) Carter 2004-11-24 10:19:07 UTC

*** This bug has been marked as a duplicate of 2064 ***