Bug 2060 - Fix build of shared objects in examples/VFS/Makefile.in
Fix build of shared objects in examples/VFS/Makefile.in
Status: RESOLVED DUPLICATE of bug 851
Product: Samba 3.0
Classification: Unclassified
Component: Build environment
3.0.8
All Linux
: P3 enhancement
: none
Assigned To: Tim Potter
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-18 07:31 UTC by Lars Müller
Modified: 2005-07-20 13:32 UTC (History)
0 users

See Also:


Attachments
Add -fPIC to the FLAGS (600 bytes, patch)
2004-11-18 07:32 UTC, Lars Müller
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lars Müller 2004-11-18 07:31:46 UTC
-fPIC is missing in the FLAGS.
Comment 1 Lars Müller 2004-11-18 07:32:33 UTC
Created attachment 792 [details]
Add -fPIC to the FLAGS

This is a patch we use since several distributions.
Comment 2 Guenther Deschner 2004-11-19 16:33:13 UTC

*** This bug has been marked as a duplicate of 851 ***
Comment 3 Lars Müller 2005-07-20 13:32:10 UTC
Added proposed fix with rev 8657 as it still wasn't applied.