Bug 206 - smbclient 'tar' commandline options don't work with popt
smbclient 'tar' commandline options don't work with popt
Status: RESOLVED DUPLICATE of bug 52
Product: Samba 3.0
Classification: Unclassified
Component: smbclient
3.0.0preX
All All
: P2 normal
: none
Assigned To: Gerald (Jerry) Carter
http://bugs.debian.org/194921
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-06 13:04 UTC by Steve Langasek
Modified: 2005-02-07 08:40 UTC (History)
0 users

See Also:


Attachments
Patch so smbclient's tar support gets the right argument list (1.31 KB, patch)
2003-07-06 13:08 UTC, Steve Langasek
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Langasek 2003-07-06 13:04:51 UTC
Since the popt conversion, smbclient's -T option does not work as expected in
Samba 3.0:  the tar_parseargs() function is given insufficient information to
identify which arguments specify tar options.  Patch to follow shortly.
Comment 1 Steve Langasek 2003-07-06 13:08:56 UTC
Created attachment 43 [details]
Patch so smbclient's tar support gets the right argument list
Comment 2 Tim Potter 2003-07-29 16:43:15 UTC

*** This bug has been marked as a duplicate of 52 ***
Comment 3 Gerald (Jerry) Carter 2005-02-07 08:40:44 UTC
originally reported against 3.0.0beta2.  CLeaning out 
non-production release versions.