Bug 1807 - ambiguosity #2 in man smb.conf, inherit acls
ambiguosity #2 in man smb.conf, inherit acls
Status: RESOLVED DUPLICATE of bug 1808
Product: Samba 3.0
Classification: Unclassified
Component: Docs
3.0.6
All All
: P3 normal
: none
Assigned To: Jelmer Vernooij
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-22 08:20 UTC by Clock
Modified: 2004-12-07 14:36 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Clock 2004-09-22 08:20:17 UTC
"This  parameter can be used to ensure that if default acls exist
              on parent directories, they are always honored when  creating  a
              subdirectory.  The default behavior is to use the mode specified
              when creating the directory."

The directory. What the "the directory" phrase refers to?
1) parent directories
2) subdirectory
Comment 1 Jelmer Vernooij 2004-12-07 14:36:04 UTC

*** This bug has been marked as a duplicate of 1808 ***