Bug 176 - Windows reboot when trying to log in Samba
Windows reboot when trying to log in Samba
Status: RESOLVED DUPLICATE of bug 175
Product: Samba 3.0
Classification: Unclassified
Component: Config Files
All Linux
: P2 normal
: none
Assigned To: Gerald (Jerry) Carter
Depends on:
  Show dependency treegraph
Reported: 2003-06-18 08:02 UTC by Michel Di Croci
Modified: 2005-11-14 09:30 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Michel Di Croci 2003-06-18 08:02:49 UTC
I installed/configured samba 3 on my computer yesterday. I used my used 
smb.conf for config (this was perhaps something wrong to do). I use samba as a 
PDC so the first time I tried to login through Windows, Windows said that it 
could not load my profile (it said that the user or the Administrator should 
have access to the Roaming Promile directory). I remove this security on a 
website through regedit. When I tried to reconnect, my screen went blank, my 
computer was rebooting, I was blue... I tried 2-3 times and each time my 
computer reboot. I checked the "error" and it was a c_connect error saying that 
it needed something and it has only the half of it (sorry, I'm at job right 
now, I don't remember but I'll send you the log if you need them as soon as I 
come home).
Comment 1 Jim McDonough 2003-06-20 09:49:29 UTC
looks like this was accidentally submitted twice with the identical info

*** This bug has been marked as a duplicate of 175 ***
Comment 2 Gerald (Jerry) Carter 2005-02-07 08:39:23 UTC
originally reported against 3.0.0beta1.  CLeaning out 
non-production release versions.
Comment 3 Gerald (Jerry) Carter 2005-11-14 09:30:43 UTC
database cleanup