Bug 175 - Windows reboot when trying to log in Samba
Windows reboot when trying to log in Samba
Product: Samba 3.0
Classification: Unclassified
Component: Config Files
All Linux
: P2 normal
: none
Assigned To: Gerald (Jerry) Carter
: 176 (view as bug list)
Depends on:
  Show dependency treegraph
Reported: 2003-06-18 08:00 UTC by Michel Di Croci
Modified: 2005-11-14 09:29 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Michel Di Croci 2003-06-18 08:00:15 UTC
I installed/configured samba 3 on my computer yesterday. I used my used 
smb.conf for config (this was perhaps something wrong to do). I use samba as a 
PDC so the first time I tried to login through Windows, Windows said that it 
could not load my profile (it said that the user or the Administrator should 
have access to the Roaming Promile directory). I remove this security on a 
website through regedit. When I tried to reconnect, my screen went blank, my 
computer was rebooting, I was blue... I tried 2-3 times and each time my 
computer reboot. I checked the "error" and it was a c_connect error saying that 
it needed something and it has only the half of it (sorry, I'm at job right 
now, I don't remember but I'll send you the log if you need them as soon as I 
come home).
Comment 1 Jim McDonough 2003-06-20 09:49:31 UTC
*** Bug 176 has been marked as a duplicate of this bug. ***
Comment 2 Gerald (Jerry) Carter 2003-08-02 11:30:48 UTC
Can you ogive some proof that this problem 
is Samba's fault?  The problem didn't occur 
under you modified the registry on the client.
Comment 3 Gerald (Jerry) Carter 2003-08-25 09:17:06 UTC
no response for a long time.  Closing this bug
Comment 4 Gerald (Jerry) Carter 2005-02-07 08:38:48 UTC
originally reported against 3.0.0beta1.  CLeaning out 
non-production release versions.
Comment 5 Gerald (Jerry) Carter 2005-11-14 09:29:44 UTC
database cleanup