Bug 1742 - printer share name cannot be too long
printer share name cannot be too long
Status: RESOLVED DUPLICATE of bug 1644
Product: Samba 3.0
Classification: Unclassified
Component: Printing
All Windows 98
: P3 normal
: none
Assigned To: Gerald (Jerry) Carter
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2004-09-09 00:24 UTC by Florian Effenberger
Modified: 2004-09-09 06:32 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Florian Effenberger 2004-09-09 00:24:36 UTC
A printer share name cannot be too long, otherwise it will not be visible to 
smbclient and Windows 98 (untested with NT-based systems). However, if this is 
the case, you can still print fine to it if you know the share name.

[Kyo_FS-3750] as share works.
[Kyocera_FS-3750] does not work.
Comment 1 Gerald (Jerry) Carter 2004-09-09 06:32:08 UTC

*** This bug has been marked as a duplicate of 1644 ***