Bug 1707 - netbios printing support 3.0.6
netbios printing support 3.0.6
Status: RESOLVED DUPLICATE of bug 1519
Product: Samba 3.0
Classification: Unclassified
Component: Printing
3.0.6
All Windows XP
: P3 normal
: none
Assigned To: Gerald (Jerry) Carter
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-02 03:30 UTC by Chris Anders
Modified: 2004-09-02 08:05 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Anders 2004-09-02 03:30:23 UTC
It could be just me but appears to be the case on 4 of the sites that i have 
upgraded to SP2 with winxp

after moving to sp2 and samba 3.0.6 to resolve printing problems with versions 
prior to 3.0.6 and the use of sp2 with winxp i can only seem to upload drivers 
and connect to the printer if i specify the ip address to connect to instead of 
the netbios name

ie i cant in my kix scripts type \\server\printer
it has to be \\x.x.x.x\printer (x being ip)

wasnt the case with winxp+sp1 and 3.0.5
Comment 1 Gerald (Jerry) Carter 2004-09-02 07:46:15 UTC

*** This bug has been marked as a duplicate of 1509 ***
Comment 2 Gerald (Jerry) Carter 2004-09-02 08:04:45 UTC
Doh!  should be duplicate of BUG 1519
Comment 3 Gerald (Jerry) Carter 2004-09-02 08:05:34 UTC

*** This bug has been marked as a duplicate of 1519 ***