Bug 1671 - smb.conf(5) formatting nit
smb.conf(5) formatting nit
Status: RESOLVED DUPLICATE of bug 2032
Product: Samba 3.0
Classification: Unclassified
Component: Docs
All All
: P3 normal
: none
Assigned To: Jelmer Vernooij
Samba QA Contact
Depends on:
  Show dependency treegraph
Reported: 2004-08-26 21:38 UTC by Luke Mewburn
Modified: 2004-11-30 15:10 UTC (History)
0 users

See Also:

smb.conf.5.diff (930 bytes, patch)
2004-08-26 21:38 UTC, Luke Mewburn
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luke Mewburn 2004-08-26 21:38:15 UTC
smb.conf(5) is missing a `.fi' in the description for "logon script", which
breaks the formatting for many following sections.

Rather than just adding that in, I've removed the `.nf' before the example in
question, to be consistent with the other examples in the same section.

(patch will be attached to the bug report)
Comment 1 Luke Mewburn 2004-08-26 21:38:35 UTC
Created attachment 620 [details]
Comment 2 Jelmer Vernooij 2004-08-29 05:05:04 UTC
The manpages are autogenerated from docbook documentation so this is probably a
glitch in our conversion scripts.
Comment 3 Stepan Kasal 2004-11-30 05:50:38 UTC
This is bug report is a subset of #2032.

Could you mark this as a dupe of #2032?
Comment 4 Luke Mewburn 2004-11-30 15:10:50 UTC
This is a dupe of 2032, and whilst this one has existing longer, I'm marking it
as a dupe because my fix is only for the symptom (smb.conf.5 badly formatted)
and not the cause (docbook generation faulty).

*** This bug has been marked as a duplicate of 2032 ***