Bug 1424 - smbmount suddenly stops working
smbmount suddenly stops working
Status: RESOLVED DUPLICATE of bug 1920
Product: Samba 3.0
Classification: Unclassified
Component: smbclient
3.0.2a
x86 Linux
: P3 critical
: none
Assigned To: Samba Bugzilla Account
Samba QA Contact
http://forums.gentoo.org/viewtopic.ph...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-03 11:48 UTC by Chris (Unrouteable address)
Modified: 2005-02-19 09:31 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris (Unrouteable address) 2004-06-03 11:48:41 UTC
The link above should give you all the details,

Basically, what it amounts to is this:

I am using 3.0.2a on my Gentoo Linux box.  It is not set up as a domain
controller, but as an ADS member.  Everything seemed peachy, but I am finding
that for no reason suddenly when I try to do a smbmount, I get this error:

session setup failed: ERRDOS - 2215 

The shares are still reachable from windows machines -- but smbmounts will not work.

The only cure I have found was to rejoin it to the ADS domain -- but that is
hardly a solution!  This is a production machine, I can't have it spontaneously
dropping out of ADS when it feels like (if that is what it is doing... like I
said, only affects smbmount now windows users).

No one has been able to offer even the tiniest bit of advice on this, so I am
thinking it is a bug.
Comment 1 Chris (Unrouteable address) 2004-06-03 11:50:28 UTC
quote:
=================================... like I
said, only affects smbmount now windows users).
=================================

That word is "not" not "now" -- sorry.

Comment 2 Gerald (Jerry) Carter 2005-02-19 09:31:56 UTC

*** This bug has been marked as a duplicate of 1920 ***