Bug 13493 - Fix build on freebsd and AIX
Fix build on freebsd and AIX
Status: RESOLVED FIXED
Product: Samba 4.1 and newer
Classification: Unclassified
Component: CTDB
4.8.2
All All
: P5 normal
: ---
Assigned To: Karolin Seeger
Samba QA Contact
:
: 11746 13494 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-06-29 01:14 UTC by Amitay Isaacs
Modified: 2018-12-24 18:56 UTC (History)
3 users (show)

See Also:


Attachments
Patches for 4.8.x (21.60 KB, patch)
2018-07-06 03:50 UTC, Amitay Isaacs
martins: review+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Amitay Isaacs 2018-06-29 01:14:06 UTC

    
Comment 1 Amitay Isaacs 2018-06-29 06:34:57 UTC
*** Bug 13494 has been marked as a duplicate of this bug. ***
Comment 2 Amitay Isaacs 2018-07-06 03:50:09 UTC
Created attachment 14291 [details]
Patches for 4.8.x
Comment 3 Martin Schwenke 2018-07-06 04:26:41 UTC
Hi Karolin,

This is ready for 4.8.

Thanks...
Comment 4 Karolin Seeger 2018-07-06 09:03:21 UTC
Pushed to autobuild-v4-8-test.
Comment 5 Karolin Seeger 2018-07-12 11:00:05 UTC
(In reply to Karolin Seeger from comment #4)
Pushed to v4-8-test.
Closing out bug report.

Thanks!
Comment 6 Björn Jacke 2018-12-24 18:56:55 UTC
*** Bug 11746 has been marked as a duplicate of this bug. ***