Bug 132 - net rpc vampire and the groups migration
net rpc vampire and the groups migration
Product: Samba 3.0
Classification: Unclassified
Component: net utility
All Linux
: P2 major
: none
Assigned To: Gerald (Jerry) Carter
: 134 (view as bug list)
Depends on:
  Show dependency treegraph
Reported: 2003-05-27 07:05 UTC by Raphael Berghmans
Modified: 2005-11-14 09:27 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Raphael Berghmans 2003-05-27 07:05:26 UTC
NT4 configuration :

Number of groups : 550
Number of users : 3266

I'm using "net rpc vampire" to migrate everything from NT4 server to
Samba-3alpha24-LDAP. But only the computers and users accounts are added
correctly in LDAP directory. No group is added.

For a group, the debug mode of "net rpc vampire" says :

[2003/05/27 13:14:48, 2]
   ldapsam_search_one_group: searching
Creating unix group: 'SJLMagasinCentralRES'

In my smb.conf, I have not configured any "add ... script" and the users and
computers accounts are added wihout those scripts. 

PS: I've the same problem with CVS version
Comment 1 Gerald (Jerry) Carter 2003-05-30 09:59:13 UTC
taking this one
Comment 2 Andrew Bartlett 2003-06-24 05:23:02 UTC
*** Bug 134 has been marked as a duplicate of this bug. ***
Comment 3 Gerald (Jerry) Carter 2003-07-24 19:11:22 UTC
This works correctly now according to my tests against beta3.
If you are still having problems and are sure it is not a configuration
error, then feel free to repoen the defect report.
Comment 4 Gerald (Jerry) Carter 2005-02-07 07:57:32 UTC
originally reported against 3.0aph24.  Bugzilla spring cleaning.  
Removing old alpha versions.
Comment 5 Gerald (Jerry) Carter 2005-08-24 10:23:17 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.
Comment 6 Gerald (Jerry) Carter 2005-11-14 09:27:12 UTC
database cleanup