Bug 1313 - Netapp CIFS kerberos authentication fails
Netapp CIFS kerberos authentication fails
Status: CLOSED DUPLICATE of bug 965
Product: Samba 3.0
Classification: Unclassified
Component: smbmount (unmaintained)
All All
: P3 normal
: none
Assigned To: Samba Bugzilla Account
Depends on:
  Show dependency treegraph
Reported: 2004-05-02 23:26 UTC by ED Fochler
Modified: 2005-11-14 09:34 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description ED Fochler 2004-05-02 23:26:33 UTC
This seems related to bug 965

If I have authenticated against active directory and have kerberos credentials I
can mount any windows server on the domain using CIFS just fine.  Attempting to
connect to a netapp over CIFS gives me a failure.  If I destroy my kerberos tgt
I can mount netapp by passing username and password as normal.

I'm following up with netapp on this as well, perhaps it's their bug.  Windows
machines aren't afflicted though.  This is killing single sign-on for the
minority platforms on campus currently.
Comment 1 Gerald (Jerry) Carter 2004-05-05 08:01:24 UTC

*** This bug has been marked as a duplicate of 965 ***
Comment 2 Gerald (Jerry) Carter 2005-11-14 09:28:00 UTC
database cleanup
Comment 3 Gerald (Jerry) Carter 2005-11-14 09:34:48 UTC