Bug 1303 - MS Patch in KB828741 break password changing
MS Patch in KB828741 break password changing
Status: CLOSED FIXED
Product: Samba 3.0
Classification: Unclassified
Component: User/Group Accounts
3.0.3
Other other
: P3 normal
: none
Assigned To: Samba Bugzilla Account
http://support.microsoft.com/default....
:
: 1335 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-29 08:07 UTC by Gerald (Jerry) Carter
Modified: 2005-08-24 10:16 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerald (Jerry) Carter 2004-04-29 08:07:44 UTC
Several reports of this....
shows up as incorrect pw len when decoding the 
in change request.
Comment 1 Gerald (Jerry) Carter 2004-05-04 20:06:39 UTC
Jeremy fixed this for 3.0.4.  Was a bug in the auth pad 
len calculations in srv_pipe.c
Comment 2 Gerald (Jerry) Carter 2004-05-10 06:34:20 UTC
*** Bug 1335 has been marked as a duplicate of this bug. ***
Comment 3 Gerald (Jerry) Carter 2005-08-24 10:16:54 UTC
sorry for the same, cleaning up the database to prevent unecessary reopens of bugs.