Bug 1251 - Reading a directory fails with smb_proc_readdir_long error=-2 breaking
Reading a directory fails with smb_proc_readdir_long error=-2 breaking
Status: RESOLVED DUPLICATE of bug 1920
Product: Samba 3.0
Classification: Unclassified
Component: smbclient
3.0.2a
All Linux
: P3 normal
: none
Assigned To: Samba Bugzilla Account
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-07 10:40 UTC by Mitchell Surface (550 cuda_nsu 5.1.1 User unknown)
Modified: 2004-10-20 02:20 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mitchell Surface (550 cuda_nsu 5.1.1 User unknown) 2004-04-07 10:40:26 UTC
I'm using Debian GNU/Linux unstable, with kernel 2.6.4 and smbfs 3.0.2a-1. When
I do an ls on a certain directory residing on a Windows 2000 server, it fails
with the message 'smb_proc_readdir_long: error=-2, breaking'. I am able to read
other directories under that mount and other mounts without problem.
Comment 1 Björn Jacke 2004-10-20 02:20:33 UTC

*** This bug has been marked as a duplicate of 1920 ***