Bug 12376 - multi-channel: break needs to be resent on other channels with a connection being dropped after a break has been sent
multi-channel: break needs to be resent on other channels with a connection b...
Status: RESOLVED DUPLICATE of bug 11897
Product: Samba 4.1 and newer
Classification: Unclassified
Component: Other
4.4.6
All All
: P5 normal
: ---
Assigned To: Michael Adam
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-10-13 12:57 UTC by YOUZHONG YANG
Modified: 2016-10-16 19:59 UTC (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description YOUZHONG YANG 2016-10-13 12:57:29 UTC
-----Original Message-----
From: Jeremy Allison [mailto:jra@samba.org] 
Sent: Wednesday, October 12, 2016 8:20 PM
To: Youzhong Yang <Youzhong.Yang@mathworks.com>
Cc: samba-technical@lists.samba.org
Subject: Re: Is multi-channel feature stable enough?

On Fri, Oct 07, 2016 at 07:53:11PM +0000, Youzhong Yang wrote:
> Hi,
> 
> I'd like to ask a quick question: since multi-channel has been in 4.4 release for quite a while, I am just wondering if it is considered stable and can be used in production environment.

As I recall there's still an outstanding issue with a connection being dropped after a break has been sent - break needs to be resent on other channels. I think that's the only one though.

We might want to log a bug to track this.
Comment 1 Michael Adam 2016-10-16 19:59:42 UTC

*** This bug has been marked as a duplicate of bug 11897 ***