Bug 12201 - smbclient uses 100% cpu
smbclient uses 100% cpu
Status: RESOLVED DUPLICATE of bug 12105
Product: Samba 4.1 and newer
Classification: Unclassified
Component: libsmbclient
4.4.5
All Linux
: P5 normal
: ---
Assigned To: Samba QA Contact
Samba QA Contact
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-09-02 15:05 UTC by Tobias Oed
Modified: 2016-09-02 15:14 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tobias Oed 2016-09-02 15:05:27 UTC
When I do

sudo smbclient -A /etc/creds/srv-distri -gL 1.2.3.4

where 1.2.3.4 is some random ip with no samba at all, the smbclient process uses 100% cpu until it timesout. It is normal that it times out but it shouldn't use all these cpu cycles.

samba-4.4.5-1.fc24.x86_64 on fedora 24
Comment 1 Christian Ambach 2016-09-02 15:14:47 UTC

*** This bug has been marked as a duplicate of bug 12105 ***