Bug 1168 - smbgrpadd.sh suggested to be added into source tarball
smbgrpadd.sh suggested to be added into source tarball
Status: RESOLVED WONTFIX
Product: Samba 3.0
Classification: Unclassified
Component: Docs
3.0.2
All All
: P3 enhancement
: none
Assigned To: Gerald (Jerry) Carter
:
: 1169 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-10 07:28 UTC by Clock
Modified: 2004-03-22 08:18 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Clock 2004-03-10 07:28:55 UTC
I suggest smbgpradd.sh from Samba HOWTO page cxliv to be added into Samba source tarball and installed after issuing "make install" command.
Comment 1 Gerald (Jerry) Carter 2004-03-11 04:39:05 UTC
*** Bug 1169 has been marked as a duplicate of this bug. ***
Comment 2 Gerald (Jerry) Carter 2004-03-22 08:18:54 UTC
I don't think we should include this in the packages.
too closely tied to Linxu and a specific group management 
tool (groupadd).

Thanks for the suggestion though.