Bug 11538 - Creating IMAP Account within Office 365 (Office 2016 oder previous Version) failes with Error Code 0x8004011c
Creating IMAP Account within Office 365 (Office 2016 oder previous Version) f...
Status: RESOLVED DUPLICATE of bug 11097
Product: Samba 4.1 and newer
Classification: Unclassified
All Windows 10
: P5 normal
: ---
Assigned To: Andrew Bartlett
Samba QA Contact
Depends on: 11546
  Show dependency treegraph
Reported: 2015-10-01 09:45 UTC by Dirk Laurenz
Modified: 2015-10-07 17:26 UTC (History)
1 user (show)

See Also:

Level 10 Debug Log (2.08 MB, text/plain)
2015-10-01 09:45 UTC, Dirk Laurenz
no flags Details
Screenshots from Outlook - To reproduce the error (121.12 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2015-10-02 04:41 UTC, Dirk Laurenz
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Laurenz 2015-10-01 09:45:44 UTC
Created attachment 11468 [details]
Level 10 Debug Log

A fresh installed Windows 10 and Office 2013 oder 2016!
Starting up Outlook as a Domain User and creating an IMAP based account fails.
Doing the same with a logcal Account does not fail. According to this post, this does not happen with windows 2012R2

Attached a Level 10 Debug log from the client on the samba server

Samba Veriosn is:Version 4.2.4-SerNet-Debian-7.jessie

The logfile covers the time frame within outlook, when entering email server data and press "next" until the failure occurs
Comment 1 Dirk Laurenz 2015-10-02 04:41:10 UTC
Created attachment 11472 [details]
Screenshots from Outlook - To reproduce the error
Comment 2 Andrew Bartlett 2015-10-07 02:10:44 UTC
If the domain was created before Samba 4.2, then you may need to do this:


Assuming that fixes it, I'll mark this as a duplicate

*** This bug has been marked as a duplicate of bug 11097 ***
Comment 3 Dirk Laurenz 2015-10-07 07:45:44 UTC
As a feedback: That resolved the issue - outlook 2016 works now